WatchGuard Support Center

Knowledge Base - Article

000017566
 Cannot deploy FireboxV OVF — the certificate is expired

Products: FireboxV
Operating System: 12.5.x
Tracking ID: FBX-19822
Status: Open
Resolved In:
The certificate used to sign the FireboxV OVF file expired on June 21, 2020. When you try to deploy this OVF file in VMware vCenter, a warning indicates that the certificate is expired. When the certificate is expired, vCenter may block installation.
  • vCenter 6.5 blocks installation of a signed OVA when the certificate used to sign the file is expired.
  • Other versions of vCenter show an expired certificate warning, but do not block installation.
 
 
If you use vCenter 6,5, remove the certificate files before you deploy the OVA file. This workaround is described in the VMware knowledge base: https://kb.vmware.com/s/article/51123.