WatchGuard Support Center

Knowledge Base - Article

000017413
 Error message about AP license synchronization appears in Policy Manager after a managed Firebox upgrade from Fireware v12.5 or lower

Products: Firebox & XTM
Operating System: 12.x
Issue Status: Open
Tracking ID: FBX-17098
Status: Open
Resolved In:
If you upgrade a fully managed Firebox from Fireware v12.5 or lower to a higher version, then try to save the configuration from Policy Manager, you might see this error "The OS version of the Firebox or configuration file does not support automatic Access Point license synchronization. The settings will be removed."

This issue occurs because after you upgrade the managed Firebox, the current Policy Manager session reloads the configuration from the Firebox but does not yet recognize the new Fireware version installed on the Firebox.

If you try to change and save the configuration, it will not recognize any new features added after Fireware v12.5 that are enabled by default, such as Access Point license synchronization. 



 
After you upgrade a fully managed Firebox from the Management Server or Policy Manager:
  1. Close Policy Manager.
  2. Verify from WatchGuard System Manager that the upgraded version information appears for the managed Firebox.
  3. Open Policy Manager and make any new configuration changes as required.