WatchGuard Support Center

Knowledge Base - Article

Article

000012108
 macOS High Sierra requires kernel extension for Mobile VPN with IPSec client

Information
If you install the WatchGuard Mobile VPN IPSec client on a computer using macOS High Sierra 10.13 or later, the IPSec client might fail to launch, with the error message The VPN services are not running!.
This occurs because macOS does not enable third-party kernel extensions by default. For increased security, a user must manually approve these extensions.
Follow these steps to allow the WatchGuard IPSec Mobile VPN Client to load:
  1. On your macOS system, open System Preferences > Security & Privacy > General.
  2. Find the message System message from developer "WatchGuard Technologies, Inc" was blocked from loading.
  3. Next to that message, click Allow.

To learn more about this issue from Apple, see https://developer.apple.com/library/archive/technotes/tn2459/_index.html